Your best friend for file transfer.

Fetch application logoFetch

Fetch never finishes transmission (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 10 years ago by Larrygor
  • Latest reply 10 years ago from Jim Matthews
  • Larrygor Member

    using Comcast cable as broadband,
    Graphite G4, OS9.22, and 500 MHz Titanium Powerbook, OS9.22.
    On both machines.
    Can get on internet, use email, etc.
    re: uploading and downloading with Fetch v3.x or v4.x.
    The transmission looks like it is going to work but it never finishes, the counter gets to "0" minutes / seconds but the application just never finishes.
    Does not matter what FTP site.
    Once in a while I am successful with small'sh files but I need to be sending big files!
    Any ideas? Thanks!
    Thanks.

    Posted 10 years ago #

  • Jim Matthews Administrator

    I've seen two sources for this problem. One is a bug in Windows NT 4 Service Pack 6; if your server is running that release that may be the explanation. You could test that theory by trying to upload to the incoming directory on ftp.fetchsoftworks.com (leave the User ID and Password fields blank when you connect). That server isn't running Windows, so if you see the same issue there's some other cause.

    The other source I've seen is a bug in router firmware that causes connections to be lost during long transfers. The last time I saw this it was a Dlink router, but the problem could appear on other brands as well. I would recommend getting the latest firmware for your router to see if that makes a difference. You could also try connecting your PowerBook directly to the cable modem to see if that makes a difference.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

Topic closed

This topic has been closed.