Your best friend for file transfer.

Fetch application logoFetch

HELP! (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 11 years ago by jbrightman22
  • Latest reply 11 years ago from Jim Matthews
  • jbrightman22 Member

    Hi, I'm tring to open Fetch. Recently we switched from OS 9.something to OS X and now I can't seem to open the program. This is the message that appears: The application "Fetch 4.0" could not be launched because of a shared library error: ""<fatcarbon 1.3><fatcarbon 1.3><><> Any help would be really appreciated. Thank you so much.

    Posted 11 years ago #

  • Jim Matthews Administrator

    You need the latest version, 4.0.2. You can download it from http://fetchsoftworks.com and mark it as licensed by entering your serial number.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

Topic closed

This topic has been closed.