Your best friend for file transfer.

Fetch application logoFetch

Images can't be seen (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 12 years ago by dtrinis
  • Latest reply 12 years ago from Jim Matthews
  • dtrinis Member

    You've been instrumental in getting the text portion of my site back on the web but I cannot seem to get the background images to show.

    Any clues to help me?

    Posted 12 years ago #

  • Jim Matthews Administrator

    The most common source of this problem is having the HTML file looking for an image in one location, while the image file has been uploaded to another one. The HTML file and the image file should be in the same relative locations on your Mac and on the server; for example, if the HTML file and image file are in the same folder on your Mac they should be in the same folder on the server.

    What is the URL of your web page?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • dtrinis Member

    Our url is: home.rica.net/dtrinis and thanks for your help once again.

    Posted 12 years ago #

  • Jim Matthews Administrator

    All your images have been uploaded correctly, and in the right directory, so my best guess is that there's a problem with the JavaScript code that randomly picks a background image. You might try changing the page to only use one image, and see if that works.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

Topic closed

This topic has been closed.