Your best friend for file transfer.

Fetch application logoFetch

Need help using Fetch 3.0.3 with a new server. (9 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 12 years ago by wc
  • Latest reply 12 years ago from wc
  • wc Member

    We have a Macintosh OS.9. We've been using Fetch 3.0.3 to get our eBay auction photo images to our local server for years, and it's worked well. But now we are changing to centurytel.net (DSL) as our server. The centurytel support people tell us that we can use Fetch to store images on their FTP server. We've tried to do so, using the new host name, Login ID, and password they provided. But when we get to the second frame, or window om Fetch 3.0.3, things look different and we aren't sure we're doing things right. No one on centurytel support has any knowledge of Fetch 3.0.3 or hosting eBay images, so we get no further help from them. And when we tell them we have a Macintosh, they seem even more confused.

    After we try to send a photo via Fetch to centurytel's server, and we type in the image URL to see if the image is there, the image shows up on the server's list in our personal web space. So we think the image is there. But when we try to list the item on eBay, the photo never shows up. If we use the same photo, change the name, and use Fetch to send the same image to our old server, the image does show up on the auction page. So somewhere along the line, we have a problem with centurytel. So far, they've been no help, and we've waited as long as an hour on hold to talk to their support people. We'd certainly like to find someone who is familiar with centurytel and Fetch 3.0.3 who could help us with this. It seems kind of silly to have a really speedy DSL internet provider and have space available to store eBay images, yet have no help in getting things set up right. We really don't want to use another image host. It must be something small that we aren't doing right. Can anyone help? (Sorry this is so long.)

    Posted 12 years ago #

  • Jim Matthews Administrator

    What URL are you using to refer to the image at centurytel?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • wc Member

    Thanks for answering!

    We're using home.centurytel.net/kroll/ name of photo image

    Here's an example of one we think is stored there: home.centurytel.net/kroll/volendam2_3.jpg

    (But we can't get it to show up when we list the Volendam postcard on eBay's sell item page.)

    Posted 12 years ago #

  • wc Member

    Jim, here's another postcard we hope is stored on our webspace at centurytel.

    home.centurytel.net/kroll/cornell.jpg

    But again, when we try to type in that image URL on eBay's Sell Item page like this:

    <img src=http://www.centurytel.net/~kroll/cornell.jpg>

    the image doesn't show up on the eBay description. It's the same way we always typed in the URL (with our old server) on the eBay Sell Item page, which was

    <img src=http://www.idcnet.com/~kroll/name of photo.jpg>

    If this cornell card photo image was stored at idcnet's server, it would show up on eBay's page. We've listed cards that way hundreds of times with no problems. Can't figure out what we're doing wrong. We appreciate your help on this.

    Posted 12 years ago #

  • Jim Matthews Administrator

    Your link should look like this:

    <img src="http://home.centurytel.net/kroll/cornell.jpg">

    Let me know if that does not work.

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • wc Member

    Thanks, Jim. We'll try listing one today and let you know what happens.

    Posted 12 years ago #

  • wc Member

    Jim, we tried getting into Fetch today to list an item, and we keep getting Error-3212. We can fill in the host, Login ID, and password, but on the next window, the Fetch dog just runs and runs until Error -3212 shows up. And the list of items that was on our personal webspace at Centurytel never shows up. I don't know if the things on our personal webspace have been wiped out or if the error is keeping the list from showing up. Even Fetch 3.0.3 doesn't show up where the list usually is.

    Centurytel had problems earlier today. We couldn't get on to the internet for four or rive hours because they had a problem with everybody's passwords. So I don't know what's going on. I guess we'll have to wait awhile longer and if nothing changes, we'll have to try to contact Centurytel again That could take a long time, I'm afraid. We'll get back to you when we can. Sure is frustrating.

    Posted 12 years ago #

  • wc Member

    Jim, we just tried typing in URLs for the two photo images we had sent to centurytel previously. They do show up on our screen, so apparently they are still on our personal webspace. So I guess the Error -3212 is the problem (?)
    We've been reading some of other posts, and when people talk about firewalls and some of the technical things, we have no idea what they mean. Except for being experienced sellers on eBay and using our Mac for photo work and publishing, we are "newbies," and it certainly is no fun.

    Posted 12 years ago #

  • wc Member

    Jim, we finally were able to get Fetch to work and to list an item on eBay. The photo showed up just fine with the changes you suggested (adding the quotation marks to the link). THANK YOU VERY MUCH!!!

    Posted 12 years ago #

Topic closed

This topic has been closed.