Your best friend for file transfer.

Fetch application logoFetch

photoshop web gallery (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 10 years ago by livi
  • Latest reply 10 years ago from Jim Matthews
  • livi Member

    I have made a webgallery in photoshop but when I publish it it appears without images (only with broken pic-symbols) - what to do??

    Many thanks in advance!

    Livi

    Posted 10 years ago #

  • Jim Matthews Administrator

    What is the URL of the page? I could take a look to try to figure out what is going wrong.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

  • livi Member

    http://w1.876.telia.com/~u87630747
    (I have Mac os 9.1)

    Originally posted by JimMatthews:

    What is the URL of the page? I could take a look to try to figure out what is going wrong.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

  • Jim Matthews Administrator

    I looked at one image that wasn't showing up, the thumbnail baat.JPG. The problem there is that the HTML refers to the file as baat.JPG, but on the server it's actually named baat.jpg (with a lower case file name extension). That case difference doesn't matter on Macs, but it does on most servers. I would recommend renaming your files to have file name extensions that match the HTML, and re-uploading the files with the changed names.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

Topic closed

This topic has been closed.