Your best friend for file transfer.

Fetch application logoFetch

problems with automatic (2 posts)

  • Started 7 years ago by sacarmic
  • Latest reply 7 years ago from Scott McGuire
  • sacarmic Member

    When trying to use the "Upload Files" automator action, I always get the following error. Worked fine in 5.1b2.

    Can't get |encryptFlag| of {|portText|:"", |formatMenuTag|:1, |connectUsingMenuTag|:1, |usernameText|:"", |temporary items path|:"/Users/rts/Library/Caches/TemporaryItems/com.apple.Automator.GkTTPj", |hostnameText|:"", |folderText|:""}. (-1728)

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    We made some changes to the Upload Files automator action between 5.1b2 and 5.1 final.

    To fix this error, do the following:

    First, if you still have Fetch 5.1b2 on your computer, delete it and empty the trash. If you want to save a copy of 5.1b2 just in case, you can make an archive of it first (Control-click on the icon in the Finder and choose Create Archive of Fetch 5.1b2).

    Next, quit Automator, and then hold down the Option key while you launch Automator again. (Holding down the Option key tells Automator to flush its cache of information about actions.)

    Finally, if you are trying to use/change a workflow that you created with Fetch 5.1b2, you will need to remove the Upload Files action from the workflow, then add it back again (and configure it again).

    Sorry for the inconvenience, and please let us know if these steps do not fix the problem.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.