Your best friend for file transfer.

Fetch application logoFetch

putting pictures on a page (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 11 years ago by spacelysprocket
  • Latest reply 11 years ago from Jim Matthews
  • spacelysprocket Member

    I have loaded all my pages to the web but the pictures have not shown on the page.
    What could be the problem?

    Posted 11 years ago #

  • Jim Matthews Administrator

    The most common causes of this problem are:

    1) The browser is showing an old, cached copy of the page. Pressing the Refresh button (sometimes with the Option key pressed) should fix this.

    2) The pictures were uploaded, but they weren't uploaded to the server directory where the HTML page is looking for them. It's important to have the layout of a site on the server match the layout on your Mac (where, presumably, the page looks correct). So if image files and HTML files are in the same folder on your Mac, they should be in the same directory on the server.

    3) The pictures were uploaded under slightly different names than the names in the HTML. For example, the HTML might look for image.JPG but the uploaded file might be named image.jpg. The difference in case doesn't matter on a Mac, but it does on most servers.

    I'd suggest posting the URL of the page with the missing pictures. I'll take a look and see if I can tell what the problem is.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

Topic closed

This topic has been closed.