Your best friend for file transfer.

Fetch application logoFetch

Upload trouble... (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 13 years ago by dwjngs
  • Latest reply 12 years ago from dwjngs
  • dwjngs Member

    Ok, got another problem: I've been uploading cgi scripts to my server and they won't work. Script writer says it has to be something in the upload, a setting in Fetch that is changing characters in the script. I've tried adjusting settings, but I'm not sure what I'm looking for. I'm uploading from a PBG3 Wallstreet with the latest Fetch to a UNIX server. Is there something I'm missing?

    Don

    Posted 13 years ago #

  • dwjngs Member

    Yep, it's definitely something with the upload -- I just went and grabbed Fetch 3 and uploaded and the scripts work, no problem. Damn, I feel bad for putting that script guy through hell. Anyhoo, is there a setting in Fetch 4 to make it work like Fetch 3?

    Thanks,

    Don

    Posted 13 years ago #

  • Jim Matthews Administrator

    It could be that Fetch 4 is uploading the files in Raw Data format rather than Text format. You can work around that by setting the Format menu to Text before uploading, or by adding a Suffix Mapping that will identify the scripts as text files.

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • dwjngs Member

    Jim,

    I uploaded the files under every configuration, as defined in the Customize >>Preferences >> Upload settings. Something else seems to be awry...

    Don

    Posted 12 years ago #

Topic closed

This topic has been closed.