Your best friend for file transfer.

Fetch application logoFetch

Uploaded but not on my website?! (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 8 years ago by kissthesky
  • Latest reply 8 years ago from Jim Matthews
  • kissthesky Member

    I have tried to upload a "website coming soon" page.
    I have tested the file from Dreamweaver in a browser and it works fine. I then uploaded the page as index.html along with the index.gif in its own image folder.
    I can see these files in fetch but my website is still blank??
    Do you know what the problem could be?

    Also when I initially opened fetch there were already a whole lot of folders. I saved over the index with my own index, but I am not sure what the others are? Can I delete them?

    Thanks!!

    Posted 8 years ago #

  • Jim Matthews Administrator

    What is the URL of your website?

    Also, could you connect to your site and then choose "Fetch Transcript" from the Window menu, and post the contents of that window?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 8 years ago #

  • dochow Member

    Just uploaded my index.html and my nine web pages: MacOS 10.4.1, newest Fetch (trial). It confirmed the upload, but the site still shows "under construction". (iMac 500, 768 RAM, OS 10.4.1)
    Website: www.totlhealth.com

    Posted 8 years ago #

  • Jim Matthews Administrator

    Make sure you're uploading to the right folder on the server (apparently that's the htdocs folder on PowWeb servers). If that does not fix the problem try uploading your index.html page again and then choose "Fetch Transcript" form the Window menu and post the contents here.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 8 years ago #

Topic closed

This topic has been closed.