Your best friend for file transfer.

Fetch application logoFetch

Uploading JPG's (4 posts)

  • Started 7 years ago by shuttlebunny
  • Latest reply 7 years ago from Scott McGuire
  • shuttlebunny Member

    The boss set up Fetch and I've used it to keep his websites updated. I've had a few problems but figured them out.
    I need to upload a JPG. I brought it into Photo Studio and made the changes that I needed to. I clicked on "save as" and saved them as a jpg in the client's folder. I connected to the internet and started Fetch.

    I went to the client's page and clicked "put files". A dialogue box comes up and I double clicked on it.
    It seems to load but I can't see the pics on the page!
    I had the same problem a few weeks ago and figured it ou, I'm doing it the same way now without results.
    HELP and Happy New Year!
    Sue

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi Sue,

    Here's two thing to check:

    (1) In Fetch, make sure the Fetch file list is showing the list of files that make up the webpage where you want to put the new JPGs. If you want them to go into a certain folder in Fetch, make sure you double-click on that folder to open it before clicking on Put Files - don't just highlight the folder and then click Put Files.

    (2) After you click on Put Files and choose the files, another dialog comes up asking you to choose the format for uploaded files. There will be a checkbox named "In cases of file name conflict, pick new names." Make sure that box is unchecked.

    Let us know if either of these suggestions help or not.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • shuttlebunny Member

    Wow Scott, that was fast!
    I tride both soulutions and no luck.

    I go into the webspace folder when Fetch first connects. I've tried just double clicking the file and also going to put files and selected it there. Neither has done the trick.
    Sue
    I've had it for the day! My head hurts!

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi Sue,

    Sorry that didn't work. We'd like some more information to help figure out what's going on.

    Could you tell us the address (URL) of the website, if possible, so we can take a look at it?

    And then could you please do the following?

    * Quit Fetch, if it's running.
    * Open Fetch again.
    * Connect to your server.
    * Try uploading again.
    * Then choose Fetch Transcript from the Window menu, copy the entire contents of the transcript window, and paste them into a reply to this message.

    Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 12-29-2006).]

    Posted 7 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.