Your best friend for file transfer.

Fetch application logoFetch

Version 4.0.3 Strips out © symbol (2 posts)

  • Started 7 years ago by forestmcm
  • Latest reply 7 years ago from Scott McGuire
  • forestmcm Member

    The latest version of Fetch I recently downloaded seems to be stripping out the © symbol from web galleries I upload to my web site. (see http://www.mcmullinphoto.com/gallery/tibet/ in the lower left corner to see what I mean.) The galleries are made with Adobe Lightroom and the symbol is there when I look at the galleries still on my hard drive, but then changes to the weird question marks after they are uploaded. The previous version of Fetch I used didn't have this problem.

    Any ideas?

    Forest

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    In Fetch 4.0.3, try this:

    * Choose Preferences from the Fetch menu.
    * Click on the "Misc" tab.
    * Uncheck the "Translate ISO characters" checkbox.

    Then upload a file and see if this fixes the problem; let us know if it doesn't.

    Also, Fetch 4.0.3 is not the latest version of Fetch; Fetch 5.2 is the latest version. You can download it from the front page of our website at http://fetchsoftworks.com .

    If you are evaluating new versions of Fetch, definitely check out 5.2; it's much improved. If you purchased Fetch 4 after March 10, 2005, your serial number will work for Fetch 5.

    Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 01-24-2007).]

    Posted 7 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.