Your best friend for file transfer.

Fetch application logoFetch

Aborts Uploads (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by juliec
  • Latest reply 19 years ago from juliec
  • juliec Member

    I had the trial version which worked fine but now that I purchased the program, it won't allow me to upload all of my files. I was attempting to upload about 80 jpeg photo files and it will upload #8,1,10-18 and then stops and gives me a message stating "illegal command" "abort succesful" My question is, why is this happening and why is it skipping files when it uploads? I attempted to turn my firewall off to the passive transfer mode and it didn't work either. I am working on MAC OS X version 10.3.5. Please help it's very frustrating!

    Posted 19 years ago #

  • Jim Matthews Administrator

    Could you post the contents of the Fetch Transcript window (choose "Fetch Transcript" from the Window menu) after you see this problem? It should provide some more information about what's going on.


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

  • juliec Member

    Ok, for some reason tonight when I tried the same thing it worked! Maybe it had something to do with the host I was connecting to. Thanks though.


    Posted 19 years ago #

Topic closed

This topic has been closed.