Your best friend for file transfer.

Fetch application logoFetch

Cannot complete connection! (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by cgc0202
  • Latest reply 21 years ago from cgc0202
  • cgc0202 Member

    Dear Sir/Madam:

    I bought a Fetch 3.03 from you awhile back (possible 1999 or 2000) but I lost my record of its code number when my computer was messed up last year and I had to reinitialize the computer.

    It has been working mostly, except for a few times when it was freezing my computer. I was advised then to remove the "Fetch Prefs", "Fetch Shortcuts" and "Fetch Cache" (see Jim Mathews email below in 2001). It worked before but this solution does not work anymore for the problem described in the Fetch transcript (below), more recently.

    But last September suddenly a new problem developed. Fetch can "find" the website; but then after sometime, it says "Cannot connect to 172.146.125.XXX:XX067" (see Fetch transcript below; note -- the actual number were changed with "X's" to protect privacy, the actual numbers were included in the email and the posted query to the help desk).

    I thought initially it was the server of the ISP where the problem may exist, but it turned out that the technical help at my ISP can load to my website, if they try. I aksed a friend to download the trial version of 3.0 and she could load to my website alright.

    I had this problem since September and have not been able to my website since then.

    Please help solve this problem, as soon as possible.


    Connecting to port 21
    (10/28/02 1:47:46 PM)
    220 NcFTPd Server
    (licensed copy) ready.
    USER ccaday
    331 User ccaday okay, need password.
    230-You are user #1 of 45 simultaneous users allowed.
    230 Restricted user logged in.
    215 UNIX Type: L8
    257 "/" is cwd.
    CWD httpdocs
    250 "/httpdocs" is new cwd.
    257 "/httpdocs" is cwd.
    PORT 172,146,125,XXX,94,3
    200 PORT command successful.
    550 Cannot connect to 172.146.125.XXX:XX067 -
    Operation timed out.

    [How problem was solved before (although this does not work now) based from response of Jim Mathews]

    "I would recommend removing the "Fetch Prefs", "Fetch Shortcuts" and "Fetch Cache" files from the Preferences folder, and then trying again. Does that help?

    Jim Matthews
    Dartmouth Software Development

    Posted 21 years ago #

  • cgc0202 Member

    This is an addendum to the previous post.

    I was reading the previous topic:

    and I found that a certain similar problem exist in my attempt to connect with my website.

    The main folder -- httpdocs (where the subfiles are located) appear, but the subfolder's (where subfiles should be) do not appear in the main folder.

    Posted 21 years ago #

  • Jim Matthews Administrator

    AOL recently made it necessary to check the "Use passive mode transfers (PASV)" box in the Firewall section of Fetch Preferences. Does that help?


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

  • cgc0202 Member

    Dr. Mathews,


    It worked. Is there a way for such changes to be noted in a certain section of your website, or to notify registered users about it? Without any guidelines, many of us who are not so well-versed with computers will hit a roadblock, once encountering such a problem.

    May I take this opportunity to salute you for the good work you have done with Fetch. I like the features of and depend so much on Fetch for transfer of data.


    Posted 21 years ago #

Topic closed

This topic has been closed.