Your best friend for file transfer.

Fetch application logoFetch

Cannot get linking to work! (3 posts)

  • Started 9 months ago by Frans Mossberg
  • Latest reply 9 months ago from Frans Mossberg
  • Frans Mossberg Member

    Cannot get linking to work!
    Hi!
    I cannot get linking to work! When I use the "copy weblink" command by right clicking on a file (in this case mp3)
    and paste it into another external page nothing happens, the linking doesnt work. I administer two libraries through Fetch, one in my job (this works linking when erasing "wwwroot" in the adress) and one private with lots of music and media files. Here the linking doesnt work at all today.
    I am in need of help to get this to work. My page is www.fransmossberg.com
    The links I´ve put up on that page before works still today, but any links I try to make today doesnt work!
    yours Frans Mossberg

    Posted 9 months ago #

  • Jim Matthews Administrator

    Hi,

    Can you give an example of a web address that Fetch creates when you choose "Copy Web Address", along with the correct web address for that file?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 9 months ago #

  • Frans Mossberg Member

    Hi! Thanks for your answer! I think I got the problem solved here by a collegue. Thanks anyway!

    yours Frans Mossberg

    Posted 9 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.