Your best friend for file transfer.

Fetch application logoFetch

Direct3D REnder Creation Error (2 posts)

  • Started 17 years ago by Abby's Dad
  • Latest reply 17 years ago from Scott McGuire
  • Abby's Dad Member

    My Daughter received Fetch as a birthday present.

    When she tried to run it, it gave a "Direct3D Render Creation Error".

    We have a Dell Dimension 2200 with an Intel 82810E Video Adapter. Our Dell has 256 Meg of Ram and is running Win XP Home SP2. I have installed the latest video adapter released by Dell for this card - version (1/2/2002).

    I ran the Microsoft DXDIAG utility on our PC and all DirectX tests passed without a problem. I haved installed the latest copy of DirrectX 9.0. DXDIAG reported our video card had 32 meg of RAM.

    As a test, I changed our graphics settings from 24-bit colour to 16-bit colour. Fetch loaded without any Direct3D error but I received the following error message when I pressed play:

    "Application has generated an exception that could not be handled. Process ID=0x8c(140) Thread ID = 0x768 (1896)"

    Does anyone have suggestions for correcting problem?

    I am running Dell's latest released video driver for my PC. I cannot use non-Dell Intel 82810 Video Driver.


    Posted 17 years ago #

  • Scott McGuire Administrator


    This is the support board for Fetch, the Macintosh FTP client.

    I suspect you are looking for help with the Windows game Fetch!.

    For help with the Windows game, you may find this website helpful:


    Scott McGuire
    Fetch Softworks

    Posted 17 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.