Your best friend for file transfer.

Fetch application logoFetch

Fetch 3.0.3 and Mac OS X Server (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by bwilhelm
  • Latest reply 21 years ago from bwilhelm
  • bwilhelm Member

    I've searched a bit of the archive and haven't found the answer to my problem, so hopefully I'm not repeated anything discussed here before. We've just started running a Mac OS X 10.1.3 Server here with an FTP site. At first I had error 20002 when attempting to connect with Fetch 3.0.3 from an OS 9 machine, so I shortened our welcome message and problem solved. Now I can navigate our FTP hierarchy but when I attempt to post or download files I get an error "Server Response:FileName:Permission denied" with no further clues in the Log. I tried upgrading to the latest version of Fetch but get the same error. FTP site works in other FTP programs and in web browsers so I know it's configured right and the username/passwords are valid.

    Posted 21 years ago #

  • bwilhelm Member

    Disregard my earlier post. Permissions problem on the sample file I was using. Problem solved.

    Posted 21 years ago #

Topic closed

This topic has been closed.