Your best friend for file transfer.

Fetch application logoFetch

Fetch 5 makes alias and can not find program (5 posts)

  • Started 18 years ago by geoffinak
  • Latest reply 18 years ago from Scott McGuire
  • geoffinak Member

    Downloaded ok. Drag to install in applications folder, creates a 50K alias of my applications folder. Fetch is no where to be seen or found. A search reveals no Fetch, except the dmg, that I made a copy of and the fetch installer that comes from the dmg.
    My hard drive, a 60 G Hitachi is in 3 partitions. 15 Gs for the system and 2, other 23 gs partions.
    Fetch picked my applications folder which is on the system partition.
    I tried to install on another partition, which is where I would really like to put Fetch but the same thing happened. A 56K alias of my applications and no fetch ?? Thanks for any help or ideas. I have used fetch a long time first problem for meGeoff
    Pismo G3 1 Gig of memory 10.4.2

    Posted 18 years ago #

  • Scott McGuire Administrator

    It sounds like you may be dragging the disk image icon, not the Fetch application, to your Applications folder.
    After you download Fetch, a "Fetch" icon that shows the Fetch dog on a white rectangle appears. This is the disk image icon, not the application icon.

    1) Double-click on that icon. A new window with a banner saying "Fetch 5 from Fetch Softworks" should appear.

    2) Drag the "Fetch" dog icon in that window to the Applications folder, or to the other partition where you would like to install Fetch. That should copy the Fetch application to that folder.

    Now you can close the Fetch window, and drag the icon on your desktop to your Trash.

    Let us know if this doesn't fix the problem.

    Scott McGuire
    Fetch Softworks

    Posted 18 years ago #

  • geoffinak Member

    Thanks for the thoughts and info, but I am doing just as you say. Download the dmg, it opens automatically, the dog icon is the application launcher, application launcher, is on the Desk top. Click that and a file folder opens to install Fetch. A large file folder says, install Fetch 5, also a read me. Which got me here and I do not install

    To install Fetch 5 says drag this Fetch 5 to your Applications folder. That was my first and 3 rd try. I drag just the fetch 5 icon from inside the folder, to the to the selected hard drive.. I did use my Applications and System partition first and my second partition the 3rd and 5th try.

    When I do this I get a alias of my applications folder, in the partition that I choose to load Fetch on.. However there is no fetch to be found.

    The action of dragging fetch to a partition on the HD creates an alias of my Applications and System folder. Under edit it shows delete created alias. I delete the alias. That's where I stop...w/o further info, no go.

    I have tried installing leaving the fetch dog icon on the desk top,` after installing from the Fetch 5 folder. Still get alias of Applications and system folder but no Fetch

    I have tried deleting the Dog icon (application launcher)
    After dragging the install Fetch 5 out of the folder, to a different partition. Again an alias of my applications and the System Folder is created on the partition I select and a icon is is left on the partition selected,the alias is about 57K, no go for fetch.

    A search for fetch after launching from the dog icon and the opening of the Fetch File Folder, installing from the Fetch 5 folder to any partition says it has found Fetch. However it is in the alias folder that is just 57 K. I can not visually find the icon it in the HD partitions or in the alias created by dragging and dropping Fetch.

    Only my back up dmg is really there and the dog icon if I have not deleted that

    I have deleted any and all alias files of the Application folder and system folder that were created by Fetch trying to drag and install.

    Tried both, with the fetch dog Icon on the desk top and the Dog application deleted. Same results.

    Cruised the help and messages posted previously did not see anything that was even closely relevant to this.

    I do not have or use trial versions of shareware , except fetch. Use nothing that is out of the main track of general software software.

    HD is new and has only been run on system
    Sorry so long just trying to cover everything so someone can get to the core of the problem.

    Thanks for any help. I have used this on system 8 and 9 and I like it and will buy it again if it works on Tiger, which has driven a few people in circles.
    Thanks again
    Pismo 500, 1 gig of ram 60 gig HD 10.4.2

    Posted 18 years ago #

  • geoffinak Member

    Well on a hunch I downloaded Fetch from your site, I had version tracker do it before. This time the Dog stay in the folder. So looks like we are fetchin, at least so far.
    Thank you for you personal attention, my payment is on iit's way. Software they way it should be.

    Posted 18 years ago #

  • Scott McGuire Administrator

    Hi Geoff,

    I'm not sure why the download from VersionTracker didn't work correctly for you, but we're glad to hear you've got it working now. Thanks for the followup.


    Scott McGuire
    Fetch Softworks

    Posted 18 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.