Your best friend for file transfer.

Fetch application logoFetch

Fetch and our SNAP Server (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 18 years ago by JGraeff
  • Latest reply 18 years ago from JGraeff
  • JGraeff Member

    We recently began using our SNAP server as an FTP server, and we've encountered some interesting issues. I'm wondering if anyone else has come across this (And if anyone has a solution we might try!)

    Our server is "SNAP Server 2000". When I try to connect using Fetch (both Mac OS X and OS 9, and both within and outside of our network) I get this error: "Server file error: Data transfer not implemented for client default data port. Need 'PORT' command first." I am in Passive mode and specifying port 21 (the only port open on the server). Interestingly, when I tried from a PC using WSFTP I had no problem. I also tried using a different FTP client on Mac OSX and was again successful.

    Is there a known problem with this type of server and Fetch? Is there anything we can do to alleviate this problem? Nearly every client and vendor we deal with uses Fetch!


    Posted 18 years ago #

  • Jim Matthews Administrator

    Yes, this is a known problem with Fetch that affects passive mode connections to Snap servers. One work-around is to use active mode. The bug is fixed in the next release of Fetch, Fetch 5.0, which should be out within a month or two.


    Jim Matthews
    Fetch Softworks

    Posted 18 years ago #

  • JGraeff Member

    Great - Thanks!

    Posted 18 years ago #

Topic closed

This topic has been closed.