Your best friend for file transfer.

Fetch application logoFetch

fetch does not list files- times out (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by sandrakingolt
  • Latest reply 19 years ago from sandrakingolt
  • sandrakingolt Member

    I have in to my company's server with and without passive mode selected. I also get the same problem when I use "Terminal" in my Utilities folder

    Connecting to port 21 (8/11/04 1:55:26 PM)
    220 NcFTPd Server (licensed copy) ready.
    USER xxx
    331 User xxx okay, need password.
    230-You are user #3 of 50 simultaneous users allowed.
    230 Logged in.
    215 UNIX Type: L8
    257 "/home/olt" is cwd.
    500 Syntax error, command unrecognized.
    257 "/home/olt" is cwd.
    CWD htdocs
    250 "/home/olt/htdocs" is new cwd.
    257 "/home/olt/htdocs" is cwd.
    227 Entering Passive Mode (216,53,164,110,17,160)

    Posted 19 years ago #

  • Jim Matthews Administrator

    Do you have the OS X Firewall turned on (in the Sharing panel of System Preferences)? If so, try turning it off, and unchecking "Use passive mode transfers (PASV)" in Fetch's Preferences.


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

  • sandrakingolt Member

    Thank you,
    That is the one panel I had not looked at. I turned off the firewall and then turned off passive in the fetch preferences. I then tried connecting and it worked.

    Posted 19 years ago #

Topic closed

This topic has been closed.