Your best friend for file transfer.

Fetch application logoFetch

Fetch (FTP) Upload Problem... (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 20 years ago by dridgway
  • Latest reply 20 years ago from dridgway
  • dridgway Member

    Ok, been trying to work through this one for a few days now.

    Mac running OS 10.2.6
    DLINK D614ireless Router (the suspect)
    Earthlink DSL (don't know the modem model #)

    (several other FTP clients)

    I seem to be able to connect for downloading with any of the above app's — I can login to my FTP directory (tried multiple FTP servers with same issue), view the directory, and download files. However, when I attempt to upload I get the "solid blue ring" and fetch becomes unresponsive. This has been the case with all FTP clients (each with their own slight differences). I have also been able to subscribe to iCal calenders but can't publish.

    My thoughts are that it has to do with the Router's Firewall software, but all the settings seem to be correct. I'd appreciate any thoughts or feedback on this issue — thanks much!

    Posted 20 years ago #

  • dridgway Member

    .....follow up information

    One thing I left out — I've played with the Passive settings I've seen in other posts with no effect either way....

    Posted 20 years ago #

  • Jim Matthews Administrator

    I would try connecting your Mac directly to the DSL modem (i.e. cut the router out of the picture) and see if that makes a difference. If that works it sounds like a router problem; if it doesn't I'd suspect the DSL modem. Modems (including DSL modems) sometimes can't deal with sending lots of data quickly, even while they don't have any trouble downloading. If that was the problem you'd want to talk to Earthlink.


    Jim Matthews
    Fetch Softworks

    Posted 20 years ago #

  • dridgway Member

    Thanks for your response — I have tried connecting directly to the modem but not for troubleshooting this particular problem (yep, that's right, more than one problem with this duo!). I'll give it a shot this evening and post the results of my test. Thanks again!

    Posted 20 years ago #

Topic closed

This topic has been closed.