Your best friend for file transfer.

Fetch application logoFetch

Fetch Just stopped working (5 posts)

  • Started 10 years ago by naved22
  • Latest reply 10 years ago from naved22
  • naved22 Member

    Is it something to do with the Software Update I did last night?

    it just doesn't launch....

    HELP!!!

    Posted 10 years ago #

  • Scott McGuire Administrator

    Hi,

    First, try restarting your computer and seeing if that solves the problem. Sometimes after doing a software update, an extra restart is helpful.

    If that does not fix the problem, could you please tell us:

    Which version of Mac OS X are you using?

    Which version of Fetch are you trying to use?

    And did you update Mac OS X, or Fetch, last night?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 10 years ago #

  • naved22 Member

    Tried a restart. No luck. It just wouldn't launch.

    I am using Leopard... 10.5.1... and I had done a siftware update last night.

    I have fetch 4.0.3.. which was working fine till yesterday.

    I did not update etch... just the Apple OS.

    Thanks

    Posted 10 years ago #

  • Jim Matthews Administrator

    When Fetch crashes, does OS X give you the chance to send a report to Apple? If so, could you copy that report and either post it here or email it to bugs at fetchsoftworks dot com?

    Thanks,

    Posted 10 years ago #

  • naved22 Member

    Thanks Jim and Scott for trying to help... people like you make this short journey worth undertaking...

    I downloaded a fresh copy of Fetch, entered my Serial Number and it solved my problemo...

    Thanks anyway for your concern...

    :-)

    Posted 10 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.