Your best friend for file transfer.

Fetch application logoFetch

Fetch won't finish processes (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 20 years ago by GregNeumayer
  • Latest reply 20 years ago from Jim Matthews
  • GregNeumayer Member

    Fetch won't finish anything it starts on my computer. File uploads get to 0 minutes left, but never finish. Pressing the "stop" button makes Status say "canceling..." but it never resets. I've tried 'passive mode' both checked and unchecked in Fetch's prefs. Had the same problem with another FTP shareware program. Any ideas? Oh yeah, my system still freezes a couple times a day. Just reinstalled OS X.2.6
    I've noticed that it works correctly on a small file (3mb) but not a 25MB one.

    [This message has been edited by GregNeumayer (edited 08-15-2003).]

    Posted 20 years ago #

  • Jim Matthews Administrator

    Do you know if it's an NT 4.0 server running service pack 6? There's a known server-side problem with that software.

    Have you tried closing the window and then choosing "Resume download..." from the Remote menu?


    Jim Matthews
    Fetch Softworks

    Posted 20 years ago #

Topic closed

This topic has been closed.