Your best friend for file transfer.

Fetch application logoFetch

Fetch won't log in. Other FTP will. (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by Mark P
  • Latest reply 21 years ago from Mark P
  • Mark P Member

    I recently purchased my Fetch software. I used it to log on and ftp files about five or six times. Then it stopped working. I get the message, "Error on password. Login incorrect." I am using the same login information that I used previously when I did get connected. I tried using a different ftp software and it worked fine. Below is the text from the transcript file. What am I doing wrong?
    Using USER with no logon (aka USER user@host) proxy server, port:21, userid:
    Connecting to port 21 (1/22/03 10:57:33 PM)
    220 FTP server (Version wu-2.6.1-0.6x.21) ready.
    331 Password required for
    530 Login incorrect.

    Posted 21 years ago #

  • Jim Matthews Administrator

    I would suggest setting the Proxy Type pop-up menu to "None" in the Firewall section of Preferences (choose "Preferences" from the Customize menu in Fetch). Does that help?


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

  • Mark P Member

    That did the trick. Thank you for your prompt reply.

    Posted 21 years ago #

Topic closed

This topic has been closed.