Your best friend for file transfer.

Fetch application logoFetch

Getting file list... (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 18 years ago by Paul Kesterton
  • Latest reply 18 years ago from Jim Matthews
  • Paul Kesterton Member

    I use Fetch to ftp a number of websites that my company produce. I use it on a daily basis. This week (since yesterday) when I try to connect to any of our sites Fetch stops when 'Getting file list'. It will not display the file list.

    I have tried from a number of Macs.
    I have turned the firewall off (Norton 3.0.2).
    I have tried turning off passive mode in the preferences, but nothing works.

    This must be related to a recent Apple update (security update of Dec 3rd?).
    Does anybody know how to solve this problem?

    Posted 18 years ago #

  • Jim Matthews Administrator

    Could you choose "Fetch Transcript" from the Window menu and post the contents after you see this problem?


    Jim Matthews
    Fetch Softworks

    Posted 18 years ago #

Topic closed

This topic has been closed.