Your best friend for file transfer.

Fetch application logoFetch

GSSAPI Error: Major Error: "Token had invalid signature" (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by bowser
  • Latest reply 19 years ago from bowser
  • bowser Member

    I have a client running OS X 10.2.x and upon uploading gets the following error:
    GSSAPI Error: Major Error: "Token had invalid signature"
    2) All settings match our recommended settings
    3) Worked within the previous week, just happened today
    4) Is able to list directories, and get files
    5) She has permissions, and is under quota
    6) Tried both using put, and drag and drop
    7) She has the Kerb Extras installed, and is able to get both valid kerberos tickets
    8) This error does create a 0-byte file of the same name.

    Any advice would be appreciated.

    Posted 19 years ago #

  • Jim Matthews Administrator

    Does she have any trouble uploading to non-Kerberos sites, such as the incoming folder on


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

  • bowser Member

    I await the client's response. Thank you for your advice!

    Posted 19 years ago #

  • bowser Member

    After five days of seeing this issue, the client has reported that fetch was working fine.

    Thanks again

    Posted 19 years ago #

Topic closed

This topic has been closed.