Your best friend for file transfer.

Fetch application logoFetch

having the same problem (2 posts)

  • Started 18 years ago by peteratomic
  • Latest reply 18 years ago from Scott McGuire
  • peteratomic Member

    same thing as the other posts. can't start the program anymore. also tried a fresh download. then I tried deleting out the Fetch Cache and Shortcuts from the Preferences folder and successfully started it. So something got buggy with the Fetch Cache or Fetch Prefs file I guess.

    Posted 18 years ago #

  • Scott McGuire Administrator


    Sorry you were having problems, but glad you were able to fix it.

    Be careful about deleting the Fetch Shortcuts file - while Fetch will recreate the contents of the Fetch Prefs and Fetch Cache files, it will not recreate any shortcuts you've created yourself if you delete the Fetch Shortcuts file - you'l have to remember what they were and recreate them manually.

    The Fetch Shortcuts file is almost never the source of these problems - it's either the Fetch Cache, Fetch Prefs, or com.fetchsoftworks.Fetch.plist files. So it's safe to leave Fetch Shortcuts there while deleting the others.

    Scott McGuire
    Fetch Softworks

    Posted 18 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.