Your best friend for file transfer.

Fetch application logoFetch

hidden files (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 18 years ago by stevo98765
  • Latest reply 18 years ago from stevo98765
  • stevo98765 Member


    ever since moving to OSX, I've been unable to see hidden files (i.e. filenames beginning with period) in Fetch, regardless of the setting of "omit file names beginning with period" preference. I'm now using Fetch 4.0.3 on OS 10.3.8, but have had the same problem with 4.0.1 on 10.2.

    Any ideas?

    Posted 18 years ago #

  • Jim Matthews Administrator

    Have you tried choosing "Send LIST -al to UNIX Servers" from the Obscure Options menu in the Misc. section of Preferences? Some servers require a non-standard command to show hidden files.


    Jim Matthews
    Fetch Softworks

    Posted 18 years ago #

  • stevo98765 Member

    Thanks very much! Hadn't noticed that option (kicks self upside head). Has solved the problem.

    Thanks again,


    Posted 18 years ago #

Topic closed

This topic has been closed.