Your best friend for file transfer.

Fetch application logoFetch

How to FTP securely without SFTP or SSH access (2 posts)

  • Started 18 years ago by MichelleFx
  • Latest reply 18 years ago from Scott McGuire
  • MichelleFx Member

    Hi! I'm new to Fetch and love it!

    I have a question I hope you guys can help me with...

    When I tried to upload using STFP, I got an error message. I contacted my web host admin and he said that SFTP doesn't work because SSH is not enabled. They do not allow SSH or Telnet access for security purposes. They use Red Hat Linux OS.

    So.. I tried using the "FTP with KClient" and then "FTP with GSSAPI" options. I got an error saying that the FTP server does not support security extensions.

    Any suggestions?

    Is there some info I could pass on to my web host to get this to work without compromising the security on the server?

    Thanks in advance for any assistance.


    Posted 18 years ago #

  • Scott McGuire Administrator

    Hi Michelle,

    You should ask the server admin if they suport any secure protocols for transferring files to the server, such as FTP with SSL, S/Key, or One-Time Password support. Fetch supports S/Key and One-Time Password security. Fetch does not support FTP with SSL at this time, but there are some other FTP clients that do.

    Otherwise, you should just use plain FTP, or switch to a web host that supports secure connections.

    Thanks, and let us know if you have any other questions.

    Scott McGuire
    Fetch Softworks

    Posted 18 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.