Your best friend for file transfer.

Fetch application logoFetch

Mac OS Error Message (2 posts)

  • Started 2 months ago by Jerry
  • Latest reply 2 months ago from Jim Matthews
  • Jerry Member

    Fetch worked last week, but today I.m getting an error- "These settings cannot be used because an error has occurred. mac OS error -25293." My OS is 10.14.5. Getting the same error on all my FTP sites. Could this be an optimized 64 issue with this OS?

    Posted 2 months ago #

  • Jim Matthews Administrator

    Hi,

    That is an error from the macOS keychain. Please do the following to check for and repair problems with the keychain:

    * Quit Fetch, if it's running.
    * In the Finder, choose Utilities from the Go menu
    * Open the Keychain Access application
    * Control-click the lock in the upper left corner of the window to lock the login keychain
    * Control-click the lock again to unlock the login keychain (you will be prompted for your login password)

    Let me know if you're still having problems after doing this.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 2 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.