Your best friend for file transfer.

Fetch application logoFetch

Message: There is no host by that name (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by gawebster
  • Latest reply 19 years ago from gawebster
  • gawebster Member

    I just upgraded from 10.2.8 to 10.3.4.

    Now when ever I try to login FETCH gives me the Message
    "There is no host by that name"

    Everything is correct under host, login and password.

    I manage three websites and & get the same message for all the sites.

    What has changed by going to 10.3.4 that has caused this. I tried talking to my Provider "Earthlink" but they were no help and at a lose to explain why I cannot access the FTP sites any more.

    Please help!

    Gary Webster

    Posted 19 years ago #

  • Jim Matthews Administrator

    It sometimes happens that proxy settings get corrupted, causing this error. I would go to the Firewall section of Fetch Preferences and set the Proxy Type pop-up to "None". Does that fix the problem?


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

  • gawebster Member


    Thank you. The fix worked!!!!


    Posted 19 years ago #

Topic closed

This topic has been closed.