Your best friend for file transfer.

Fetch application logoFetch

new connection (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by leah
  • Latest reply 19 years ago from Jim Matthews
  • leah Member

    Im trying to make a new connection and every single time i get this message - error: the connection attempt timed out.

    I've tried with two different hosts and neither works ( and

    Im wondering if it's because im not entering the right username or password. but ive tried every possible combination.

    Posted 19 years ago #

  • Jim Matthews Administrator

    I'm not able to connect to either; have you contacted Shaw to find out if there's a problem on their end?

    As for, I would contact the web hosting provider that runs that server and ask whether the server is up and whether that's the right name to use.


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

Topic closed

This topic has been closed.