Your best friend for file transfer.

Fetch application logoFetch

No Connection (Mac) (3 posts)

  • Started 10 years ago by Nancy Schmitz
  • Latest reply 10 years ago from Nancy Schmitz
  • Nancy Schmitz Member

    HELP! I have been trying to connect for 2 days. I am Mac user. First I tried as free trial and no luck. Then today I bought the program, installed, etc. and still cannot connect. What can I do? I tried on 2 computers and the dog trots along (slow/fast) then I get message An FTP connection to . . . cannot. . .
    I am desperate to get a file! I have not used Fetch for a long time but I used to have no problem!

    FYI: my phone is xxx-xxx-xxxx

    Edited 10 years ago #

  • Jim Matthews Administrator


    My first guess would be that there's a problem with the information you are entering in the New Connection window (i.e. the Hostname, Username and Password). I would contact whoever gave you that information (e.g. your hosting company) to double-check it.

    If you are still having problems I'd recommend contacting us directly with our feedback form at


    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

  • Nancy Schmitz Member

    Thanks, I'll follow up...

    Posted 10 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.