Your best friend for file transfer.

Fetch application logoFetch

"OK" button in New Connection modal is staying greyed out (3 posts)

  • Started 11 months ago by Julie
  • Latest reply 11 months ago from Julie
  • Julie Member

    Hi,

    I’m writing to request help for an issue that I don’t see listed on your web site.

    In the New Connection pop-up, the "OK" button is staying greyed out, never allowing me to connect to my server. All of the modal fields are populated correctly, and still, the "OK" button is greyed out.

    Fetch has worked well for me for 10 years with no problems. This is the first time I’ve encountered this. I had to change servers where my site is hosted; and thus, had to change my Fetch connection info in the modal. After I removed the old info and added the new info, I now can’t even get one site/server to work in the app. I tried uninstalling and re-installing Fetch, but the problem of the greyed-out OK button persists.

    Please help! Thanks.

    Posted 11 months ago #

  • Jim Matthews Administrator

    Hi,

    Could you contact me at bugs@fetchsoftworks.com and send a screen snapshot of the New Connection window with the greyed-out OK button?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 months ago #

  • Julie Member

    We figured it out. Thanks anyway!

    Posted 11 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.