Your best friend for file transfer.

Fetch application logoFetch

Problems with website download (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by proudrobot
  • Latest reply 19 years ago from proudrobot
  • proudrobot Member

    I am taking on the task of making some changes to a friend's website and I thought I would download the site data to my local mac (dual 1G G4 OS 10.2.8). I have tried about 10-15 times to download the www directory and every time fetch just stops without getting all the files (with the dog runnning though). It seems to stop at different times during the transfer every time. I am using a cable modem with an Airport. I bought 4.02 a little while ago and just updated to 4.03 in the hopes that it would work better. It didn't. Any ideas?

    Posted 19 years ago #

  • Jim Matthews Administrator

    Could you post the contents of the Fetch Transcript window after you see the problem? Choose "Fetch Transcript" from the Window menu to open the window.


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

  • proudrobot Member

    Thanks for the reply,
    I tried some other settings after reading some postings on the message board and I got it to work. I changed two settings: one to set passive mode and the other to set a delay parameter (forgot the name: retry?) to 3 sec. I think the delay was it really. Without the delay it was working but somehow the server on the other end was shutting down when I "hammered " on it with a large set of file transfers.

    Posted 19 years ago #

Topic closed

This topic has been closed.