Your best friend for file transfer.

Fetch application logoFetch

unable to upload (2 posts)

  • Started 18 years ago by mcwin
  • Latest reply 18 years ago from Scott McGuire
  • mcwin Member

    We are having trouble uploading our updated and new webpages. We have used Fetch 5 successfully about a month ago, but this time around it seems to connect, it says it is uploading , it says on the Fetch transcript that transfer is completed, but when we try to view the new page, only the old page shows. We have tried deleting the original index page from the server (it seems to still remain on the web, even when refreshed). We have two websites and have tried both sites with the same results.

    Any ideas? Thank you.

    Barry McCuan
    Lynne Windsor

    Posted 18 years ago #

  • Scott McGuire Administrator


    Sorry to hear you're having problems.

    Try the following: after you upload the new page, select it in the Fetch file list and click the View button (or choose "View" from the "Remote" menu). Fetch will display the contents of that file in a new window. Look through the HTML to make sure Fetch is showing you the correct updated content for the page.

    If you see the old page content when you use Fetch's View command, double-check to make sure that you are uploading the correct page.

    If you see the new page content using Fetch's View command but still don't see it in your web browser, let us know and we have some other suggestions.


    Scott McGuire
    Fetch Softworks

    Posted 18 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.