Your best friend for file transfer.

Fetch application logoFetch

Uploading directories to War-FTP server (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 22 years ago by Jezza
  • Latest reply 22 years ago from Jim Matthews
  • Jezza Member

    I have an FTP server running WarFTP v1.71, and I have been using Fetch 3.0.3 to upload directories to it (I am also running Norton Personla Firewall on the server machine - I don't know if that makes any difference).
    I'm pretty sure that it used to work, but now it doesn't. I can upload files and create directories, but if I try to upload directories, I just see "Putting file" under Status, and a new directory called "irectory" and the little dog running. If I stop the transfer, the directory disappears and nothing is transferred.

    I have tried it on several different machines, all with the same result, and I have tried using Fetch 4.0 b7, which tells me that I don't have permission to perform this action, even though I can upload individual files and create directories.

    I can upload directories to another FTP server (Linux based) with no problems.

    Posted 22 years ago #

  • Jim Matthews Administrator

    Could you post the contents of the Fetch Transcript window (it's listed in the Windows menu) after you get this error?


    Jim Matthews
    Fetch Softworks

    Posted 22 years ago #

Topic closed

This topic has been closed.