Your best friend for file transfer.

Fetch application logoFetch

using short cuts (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by Webbaby
  • Latest reply 19 years ago from Jim Matthews
  • Webbaby Member

    I purchased a license but am experiencing a weird application error...I get a -51 when clicking on Fetch Shortcuts under the windows menu... When entering FTP info and I hit new shortcut under customize...nothing happends...How do I get this to work???

    I removed the program off the computer (MAC G4 OSX 10.2.6) and reinstalled it and I am still not able to create a shortcut...

    Posted 19 years ago #

  • Jim Matthews Administrator

    I would quit Fetch and delete the "Fetch Shortcuts" file in the Preferences folder in the Library folder of your home folder. Then run Fetch again and choose "Fetch Shortcuts" from the Window menu -- do you still get the error?


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

Topic closed

This topic has been closed.