Your best friend for file transfer.

Fetch application logoFetch

What files should be in (4 posts)

  • Started 8 years ago by jilphi
  • Latest reply 8 years ago from Scott McGuire
  • jilphi Member

    I deleted some files this morning in the Fetch viewer (after logging in and connecting successfully) because I was having difficulty uploading the correct version of my website. I think I accidentally deleted some files that were supposed to stay because my site is now down and despite repeated attempts to upload the files, it still says I have not loaded or incorrectly loaded the website. Are there Fetch related files that are supposed to be there and if so, is there a way to get them back? I've just done a bunch of advertising in the past two days and now my site is down! Ack! thanks for your help,

    Jill

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi Jill,

    The files you see in the Fetch window are files on your server, and are either placed their by you when you upload, or by the people or the hosting company who run the server - none of the files you see there relate to Fetch's ability to function. (Fetch is just a program for moving files between your Mac and a server run by a different company, and for viewing the files on the server - it does not contain or create files on its own, and we do not run the server.)

    Fetch cannot recover deleted files. If you have copies of the files you deleted on your Mac, you can upload them again. If your website still isn't working after you do that, it's possible that you uploaded the files to the incorrect place. What program did you use to create your website?

    If you do not have copies of the files on your Mac, you should contact the company that runs the server and see if they can restore them from a backup. However, not all server providers are able to do that.

    Please let us know if you have further questions.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

  • jilphi Member

    Hi Scott - thanks for your help! I used iweb and I do have a copy on my mac of the website. I will try deleting everything that is sitting on the server and try to upload it again. I know the problem is minor but I don't have the problem solving skills to resolve these kinds of issues on my own when it comes to websites!

    Thanks again,

    JIll

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi Jill,

    With an iWeb-created websites, deleting everything that's on the server and uploading again is definitely the best approach here.

    If you're still having a problem after that, try telling iWeb to publish to a new folder on your Mac (so that you get a completely fresh and clean copy), and then deleting everything on the server, and then uploading the newly published copy of your website. Sometimes starting by publishing to a new folder clears up odd iWeb problems.

    If you're still having problems after trying those two things, let us know.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.