Your best friend for file transfer.

Fetch application logoFetch

Mac OS error -67030 (2 posts)

  • Started 3 months ago by jjs110
  • Latest reply 3 months ago from Jim Matthews
  • jjs110 Member

    Out of the blue, when I use Fetch 5.8 (Mac OS Mojave Version 10.14.5).

    Never had a problem with Fetch before, but now all I get is:
    "These settings cannot be used because an error has occured. Mac OS error -67030”.

    Tried 22 and 8888 (and nothing) in the Port box. Still the same result.

    Any idea how to fix that?

    Posted 3 months ago #

  • Jim Matthews Administrator

    Hi,

    I would drag your copy of Fetch to the trash and install a fresh copy from

    https://fetchsoftworks.com/fetch/download/latest

    If that doesn't work I would restart your Mac. If that doesn't help please contact me at https://fetchsoftworks.com/fetch/feedback and I'll see what else I can think of to try.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 3 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.