Your best friend for file transfer.

Fetch application logoFetch

New protocols at server requires TLS v 1.2 (3 posts)

  • Started 9 months ago by Jon Child
  • Latest reply 9 months ago from Jon Child
  • Jon Child Member

    Email from my server company:
    TLS version 1.1 is no longer valid and will no longer be supported on our server. Therefore, if you are currently using FTP to communicate with our server, you must ensure that your FTP client is configured to use TLS version 1.2.

    I have Fetch 5.8.3 and tried setting it to:FTP with TLS/SSL (encryption checked and unchecked)
    No joy.

    Will you have that requirement sometime soon?

    Posted 9 months ago #

  • Jim Matthews Administrator

    Hi,

    Fetch 5.8.3 supports TSL 1.2 when using FTP with TLS/SSL. I suspect there's some other problem. Please contact me at https://fetchsoftworks.com/fetch/feedback for assistance.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 9 months ago #

  • Jon Child Member

    When I wrote you, it would fail logging in, even with FTP with TLS/SSL.
    Today it worked. THANK YOU.
    Today, I got a misnamed certificate warning and was able to pass through. It hadn't got that far before. Maybe my provider was still working on the setup of the new server. Whatever...
    I certainly appreciate the straightforwardness of the app and it continues to be my favorite. Especially after trying a couple of others during my frustrated week.
    Thanks,
    Jon

    Posted 9 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.